КОРЕКЦИЯ: Този сайт използва плъгин (Adobe Flash Player), който скоро няма да се поддържа – не можа да се зареди Shockwave flash в Chrome (решено)

КОРЕКЦИЯ: Този сайт използва плъгин (Adobe Flash Player), който скоро няма да се поддържа – не можа да се зареди Shockwave flash в Chrome (решено)

Днес един от моите клиенти ми се обади, за да докладва следния проблем с Chrome, когато отвори уебсайтове, които използват приставката Adobe Flash Player или Shockwave Flash (напр. YouTube, Facebook и др.): ' Този сайт използва плъгин (Adobe Flash Player), който скоро няма да се поддържа – не можа да се зареди Shockwave flash '.След като направих известно проучване, открих, че от Chrome версия 42 и по-нова, всички уебсайтове или услуги, които използват NPAPI * плъгини (напр.: Silverlight, Facebook, Java, Unity, Google Earth, Google Talk и т.н.) няма да се поддържат (няма да работят) вече. От друга страна, всички уебсайтове и услуги, които използват PPAPI ** плъгините (включително доставените от Chrome плъгини, напр. Adobe Flash, PDF Viewer и др.) ще продължат да работят.

Странното нещо с проблемите при зареждането на Adobe Flash или Shockwave Player е, че най-сигурните версии (PPAPI) на тези плъгини вече са включени в инсталациите на най-новите версии на Chrome, така че проблемът може да възникне, ако Chrome зареди неподдържан плъгин NPAPI. В този урок можете да научите как да разрешите и заобиколите проблемите със зареждането на Adobe Flash Player или/или Shockwave във вашия браузър Google Chrome.

* NPAPI (Интерфейс за програмиране на приложения на приставката Netscape) плъгините имат пълните разрешения на текущия потребител и не са затворени или защитени от злонамерено въвеждане от Google Chrome.
** PPAPI (Интерфейс за програмиране на приложения на приставката Pepper) плъгините имат ограничени разрешения на текущия потребител и са по-сигурни.



Adobe Flash Player не се поддържа

Как да разрешите Този сайт използва плъгин (Adobe Flash Player), който скоро няма да се поддържа – не можа да се зареди Shockwave flash (проблем в Chrome).

Решение 1. Активирайте поддръжката на NPAPI Plugin.

Решение 2. Деактивирайте приставката за Adobe Flash Player.

Решение 1. Активирайте поддръжката на плъгини NPAPI в Chrome.

Първото решение е да активирате поддръжката на NPAPI във вашия браузър Chrome. Имайте предвид, че това решение е временно и ще работи до версия 45 на Chrome, тъй като след тази версия (45) всички NPAPI плъгини ще бъдат напълно деактивирани. Ако искате да използвате NPAPI плъгини след версия 45, имате две опции: Да използвате алтернативен браузър (като Internet Explorer, Firefox и т.н.) или да напълно деинсталирайте Chrome (Версия 45 или по-нова) и след това до изтеглете и инсталирайте по-стара версия на браузъра Chrome . (След инсталирането трябва деактивирайте автоматичната актуализация на Chrome ).

един. Отворете браузъра си Chrome и в адресната лента поставете следната команда и натиснете Въведете :

  • chrome://flags/#enable-npapi

изображение

две. Под Активирайте NPAPI Mac, Windows, избирам Разрешаване .

изображение

3. Накрая натиснете Предварително стартиране сега .

изображение

Решение 2. Деактивирайте приставката за Adobe Flash Player в Chrome.

' Този сайт използва плъгин (Adobe Flash Player), който скоро няма да се поддържа ' или/и ' Не можа да се зареди Shockwave светкавица ' могат да възникнат проблеми, защото Chrome зарежда две различни версии на приставките за Flash Player (или Shockwave) всеки път, когато стартира. В такива ситуации решението за заобикаляне на проблемите със зареждането на flash/shockwave плейъра е да деактивирате най-старата версия на тези плъгини (Flash Player или Shockwave Player) от Chrome Plugins.

един. Отворете браузъра си Chrome и в адресната лента поставете следната команда и натиснете Въведете :

  • chrome://plugins

изображение

две. В изброените плъгини намерете дали имате две версии на един и същи плъгин. След това деактивирайте най-стария. В случай, че имате само една версия на плъгините Flash Player или Shockwave (като екранната снимка по-долу), тогава деактивирайте тази версия.

изображение

3. Затворете и отворете отново Google Chrome. Вашият проблем трябва да изчезне!

Допълнителна помощ: ако все още имате проблеми с Adobe Flash Player или Shockwave Player в Chrome:

1. Отидете до контролния панел на Windows и напълно деинсталирайте плъгините Adobe Flash Player и Shockwave Player от вашия компютър.

2. След това отидете до Страница за изтегляне на Adobe Flash Player (или Страница за изтегляне на Shockwave Player ) и инсталирайте най-новата версия на приставката.

Набираме персонал